Issues accessing headway.co and Sigmund

Incident Report for Headway

Resolved

Resolved: The issue is fully resolved, and systems are up and running.
Posted Nov 25, 2025 - 20:23 EST

Monitoring

Identified and monitoring: We've identified the cause of the issue. Headway.co and Sigmund are up and running.

We are continuing to monitor for any additional issues impacting access to the Headway platform.
Posted Nov 25, 2025 - 19:32 EST

Investigating

Issue detected: We’ve identified an issue impacting the ability to access the provider portal and headway.co.

Trying to join a virtual session? Use the backup link sent in your session reminder email.

Our team is actively working to resolve this issue as quickly as possible. We appreciate your patience and will post an update within the next 30 minutes.
Posted Nov 25, 2025 - 19:11 EST
This incident affected: headway.co.